En

Ubuntu - PHPMailer vulnerability (2020-09-16)

来源:Ubuntu官网 发布日期:2020-09-16 阅读次数:367 评论:0

基本信息

发布日期:2020-09-16(官方当地时间)

更新类型:安全更新

更新版本:未知

感知时间:2020-09-17 00:22:01

风险等级:未知

情报贡献:TSRC

更新标题

USN-4505-1: PHPMailer vulnerability

更新详情

libphp-phpmailer vulnerability
A security issue affects these releases of Ubuntu and its derivatives:
Ubuntu 18.04 LTS
Summary
Attachments with specially crafted filenames could bypass filename-based mail attachment filters.
Software Description
libphp-phpmailer - full featured email transfer class for PHP
Details
Elar Lang discovered that PHPMailer did not properly escape double quote characters in filenames. A remote attacker could possibly exploit this with a crafted filename to bypass attachment filters that are based on matching filename extensions. (CVE-2020-13625)
Update instructions
The problem can be corrected by updating your system to the following package versions:
Ubuntu 18.04 LTS
libphp-phpmailer - 5.2.14+dfsg-2.3+deb9u2build0.18.04.1
To update your system, please follow these instructions: https://wiki.ubuntu.com/Security/Upgrades.
In general, a standard system update will make all the necessary changes.
References
CVE-2020-13625
]]>

软件描述

Ubuntu是一个以桌面应用为主的Linux操作系统

CVE编号

TSRC分析

暂无

业界资讯

暂无

评论

提交评论 您输入的评论有误,请重新输入