En

Ubuntu - LuaJIT vulnerability (2020-09-15)

来源:Ubuntu官网 发布日期:2020-09-15 阅读次数:588 评论:0

基本信息

发布日期:2020-09-15(官方当地时间)

更新类型:安全更新

更新版本:未知

感知时间:2020-09-16 07:12:00

风险等级:未知

情报贡献:TSRC

更新标题

USN-4501-1: LuaJIT vulnerability

更新详情

luajit vulnerability
A security issue affects these releases of Ubuntu and its derivatives:
Ubuntu 16.04 LTS
Summary
LuaJIT could be made crash or expose sensitive information if it received specially crafted input.
Software Description
luajit - Just in time compiler for Lua programming language version 5.1
Details
It was discovered that an out-of-bounds read existed in LuaJIT. An attacker could use this to cause a denial of service (application crash) or possibly expose sensitive information. (CVE-2020-15890)
Update instructions
The problem can be corrected by updating your system to the following package versions:
Ubuntu 16.04 LTS
libluajit-5.1-2 - 2.0.4+dfsg-1+deb9u1build0.16.04.1
libluajit-5.1-common - 2.0.4+dfsg-1+deb9u1build0.16.04.1
libluajit-5.1-dev - 2.0.4+dfsg-1+deb9u1build0.16.04.1
luajit - 2.0.4+dfsg-1+deb9u1build0.16.04.1
To update your system, please follow these instructions: https://wiki.ubuntu.com/Security/Upgrades.
In general, a standard system update will make all the necessary changes.
References
CVE-2020-15890
]]>

软件描述

Ubuntu是一个以桌面应用为主的Linux操作系统

CVE编号

TSRC分析

暂无

业界资讯

暂无

评论

提交评论 您输入的评论有误,请重新输入