En

Express官网安全更新(2017-09-26)

来源:Express官网 发布日期:2017-09-26 阅读次数:302 评论:0

基本信息

发布日期:2017-09-26(官方当地时间)

更新类型:安全更新

更新版本:4.16.0

感知时间:2019-12-05 19:41:39

风险等级:未知

情报贡献:TSRC

更新标题

安全更新

更新详情

4.16.0

The dependency forwarded has been updated to address a vulnerability. This may affect your application if the following APIs are used: req.host, req.hostname, req.ip, req.ips, req.protocol.
The dependency mime has been updated to address a vulnerability, but this issue does not impact Express.
The dependency send has been updated to provide a protection against a Node.js 8.5.0 vulnerability. This only impacts running Express on the specific Node.js version 8.5.0.

软件描述

Express 是一个保持最小规模的灵活的 Node.js Web 应用程序开发框架,为 Web 和移动应用程序提供一组强大的功能。

CVE编号

TSRC分析

暂无

业界资讯

暂无

评论

提交评论 您输入的评论有误,请重新输入