En

Ubuntu - PHP ImageMagick vulnerability (2020-10-20)

来源:Ubuntu官网 发布日期:2020-10-20 阅读次数:971 评论:0

基本信息

发布日期:2020-10-20(官方当地时间)

更新类型:安全更新

更新版本:未知

感知时间:2020-10-21 01:52:28

风险等级:未知

情报贡献:TSRC

更新标题

USN-4586-1: PHP ImageMagick vulnerability

更新详情

php-imagick vulnerability
A security issue affects these releases of Ubuntu and its derivatives:
Ubuntu 18.04 LTS
Summary
PHP ImageMagick could be made to crash if it received specially crafted input.
Software Description
php-imagick - PHP extension to create and modify images using the ImageMagick API
Details
It was discovered that PHP ImageMagick extension didn’t check the address used by an array. An attacker could use this issue to cause PHP ImageMagick to crash, resulting in a denial of service.
Update instructions
The problem can be corrected by updating your system to the following package versions:
Ubuntu 18.04 LTS
php-imagick - 3.4.3~rc2-2ubuntu4.1
To update your system, please follow these instructions: https://wiki.ubuntu.com/Security/Upgrades.
In general, a standard system update will make all the necessary changes.
References
CVE-2019-11037
]]>

软件描述

Ubuntu是一个以桌面应用为主的Linux操作系统

CVE编号

TSRC分析

暂无

业界资讯

暂无

评论

提交评论 您输入的评论有误,请重新输入